First two shots low

FX's latest models. The multishot Royale and the singleshot Elite

First two shots low

Postby yipyip on Tue Sep 13, 2016 3:35 pm

Hi,

I have a MK1 Bobcat that is essentially a Royal 400 I have been told and seeing as my question isn’t Bullpup specific and more firing mechanism I hope you don’t mind me posting on this thread.

The rifle is very accurate with the right pellet but the first two/three shots are low and then it groups nicely a bit higher up there after.

I bought a chrono to test. After leaving the rifle for a few hours the first two shots are 850/870 fps then by shot five it’s around 900fps (JSB 16Grn) and stays around 900fps for the rest of the string if fired continuously or not left long between firing.

I can’t see any drop in pressure on the main pressure gauge overnight but next day, the same happens, first two shots low (860fps 51yrd zero) then back to 900fps after 4/5 shots.

Does anyone have any idea as to why the first two shots could be low ever time after leaving the rifle for a few hours.

Many thanks in advance  :D
yipyip
 
Posts: 7
Joined: Fri May 06, 2016 7:44 pm

Re: First two shots low

Postby yipyip on Mon Sep 26, 2016 9:11 am

It now look like a leak (down the barrel) but a very odd one.

To check I taped a small party balloon onto the barrel after removing the shroud and the thing that screws onto the end of the barrel (compensator?).

The balloon would partially fill over 24 hours then stop hence not seeing continual loss on the pressure gauge over time.

Have ordered a complete valve stem and seal kit from ASI so will try and replace valve stem, seat and other relevant seals.

If anyone has any pitfalls to look out for when stripping down a MK1 bobcat (FAC) then please feel free to let me know.

Many thanks :)
yipyip
 
Posts: 7
Joined: Fri May 06, 2016 7:44 pm

Re: First two shots low

Postby yipyip on Tue Nov 08, 2016 5:10 pm

[SOLVED]

Called ASI and got a full o-ring and valve pin kit.

Have been doing some very extensive testing and all appears to be sorted with cloverleaf groups at 52Yrds (lucky batch of pellets possibly)

The rifle is shooting 900fps with AA field 15.9grn so happy days, normally shoot JSB.

Many thanks to Simon at ASI for all the help and advice!!!!

One possible useful tip I used a compression joint spanner from Screwfix (£2.99) to secure the nut closest to the block when removing the air inlet assembly (from the cylinder).

:D
yipyip
 
Posts: 7
Joined: Fri May 06, 2016 7:44 pm


Return to FX Royale/Elite

Who is online

Users browsing this forum: No registered users and 1 guest

cron